Dots Mesh now supports PHP 8

January 20, 2021
Dots Mesh now supports PHP 8
The latest web app version (v1.4.1) and the latest server version (v1.2.1) now support PHP 8. There are a few enhancements too. Check them out at the GitHub repositories:
github.com/dotsmesh/dotsmesh-web-app/releases/tag/v1.4.1
github.com/dotsmesh/dotsmesh-server-php/releases/tag/v1.2.1
There will be more!
Join the newsletter?
Subscribe
Privacy and honesty are fundamental to us. We will send you only information about the project and never share your email address. You can unsubscribe anytime easily.